Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000242 [Croquet] Jasmine major always 10-05-04 16:00 10-05-04 16:45
Reporter jhkeel View Status public  
Assigned To
Priority normal Resolution duplicate  
Status resolved  
Summary 0000242: Clicking hand icon (grab) causes frame or object to disappear
Description Clicking hand icon on mirror causes frame to disappear but mirror stays. On the Spreadsheet everything disappears.
Additional Information Using Jasmine .2 full + changeset 1 Windows XP 3.7 VM
Attached Files

- Relationships
duplicate of 0000237resolved mpm Grabbed window behind camera in first-person mode 

- Notes
(0000208 - 547 - 569 - 569 - 569 - 569 - 569)
jhkeel
10-05-04 16:13

I halo X'ed out (because exit does not work) and went back into the same space "SampleTeapotMorph new openInHand". This time the hand icon worked fine. Not sure what if anything I did differently.

It is worth noting that when it was not working the red laser pointer was not appearing in the world BUT was appearing in the mirror. Similarly when I would bring up the exit pop-pop while in front of the mirror and click the hand icon twice (open then close) the pop-up menu would disappear from the world but was still present in the mirror.
 
(0000209 - 259 - 259 - 259 - 259 - 259 - 259)
jhkeel
10-05-04 16:40

Found the difference, The difference is whether CTRL-A has changed to first person view. When in third person mode things seem to work as expected - in first person mode the laser, frame borders or whole objects disappear from space but not from the mirror.
 

- Issue History
Date Modified Username Field Change
10-05-04 16:00 jhkeel New Issue
10-05-04 16:13 jhkeel Note Added: 0000208
10-05-04 16:40 jhkeel Note Added: 0000209
10-05-04 16:45 bert Relationship added duplicate of 0000237
10-05-04 16:45 bert Status new => resolved
10-05-04 16:45 bert Resolution open => duplicate


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
44 total queries executed.
34 unique queries executed.
Powered by Mantis Bugtracker