Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002443 [Squeak] MVC major always 12-30-05 23:29 02-11-06 19:05
Reporter kosik View Status public  
Assigned To
Priority normal Resolution duplicate  
Status closed   Product Version 3.9
Summary 0002443: It is not possible to open Workspace in MVC
Description I cannot open Workspace in MVC. When I select "Workspace" in the menu, nothing happens. When I subsequently leave MVC project, debugger catching error:

   My subclass should have overriden #edit:label:accept:

appears.

The debugging log is attached.
Additional Information
Attached Files  SqueakDebug.log [^] (1,815 bytes) 12-30-05 23:29

- Relationships
duplicate of 0002345closed cdegroot Cannot open Workspace from world menu in MVC 

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
12-30-05 23:29 kosik New Issue
12-30-05 23:29 kosik File Added: SqueakDebug.log
12-30-05 23:30 kosik Issue Monitored: kosik
01-01-06 10:40 pmm Issue Monitored: pmm
02-11-06 19:05 MarcusDenker Relationship added duplicate of 0002345
02-11-06 19:05 MarcusDenker Status new => closed
02-11-06 19:05 MarcusDenker Resolution open => duplicate


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
43 total queries executed.
31 unique queries executed.
Powered by Mantis Bugtracker