Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000266 [Croquet] Any feature always 10-06-04 08:42 10-18-04 08:00
Reporter andreas View Status public  
Assigned To andreas
Priority normal Resolution fixed  
Status resolved  
Summary 0000266: Avatar jumpy on uneven groungs
Description When driving the avatar about non-flat surfaces (say the Sierpinski pyramid) the movement is very jumpy. The same effect can be seen (to a somewhat lesser extent) in the underwater and dungeoun world.
Additional Information Most likely an issue with overlaying render and collisions. The same thing happened when the Avatar's driving was decoupled from the camera's followAvatar - it looks like <beep>. It's unclear what needs to be done though - it almost seems as if we'd have to pick at least at Nyquist frequency which seems way over the top...
Attached Files

- Relationships

- Notes
(0000402 - 233 - 233 - 233 - 233 - 233 - 233)
Croqueteer
10-16-04 16:04

I can't find much of a problem here, though this may have been fixed. Walking around in Mars does not seem to have much of a problem. The Sierpinski is extremely steep, that causes large vertical deltas. These are difficult to avoid.
 
(0000436 - 35 - 35 - 35 - 35 - 35 - 35)
andreas
10-18-04 08:00

Feels a lot better now so close it.
 

- Issue History
Date Modified Username Field Change
10-06-04 08:42 andreas New Issue
10-16-04 16:04 Croqueteer Note Added: 0000402
10-18-04 08:00 andreas Status new => resolved
10-18-04 08:00 andreas Resolution open => fixed
10-18-04 08:00 andreas Assigned To  => andreas
10-18-04 08:00 andreas Note Added: 0000436


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
39 total queries executed.
32 unique queries executed.
Powered by Mantis Bugtracker