Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002789 [Squeak] Morphic tweak always 02-14-06 09:12 02-14-06 21:00
Reporter wiz View Status public  
Assigned To
Priority normal Resolution fixed  
Status closed   Product Version 3.9
Summary 0002789: [Enh] Annotation Preference Morph was asthetically challenged.
Description Get an annotation Morph.

Notice that the apply button is up to high and crowds the collapse button.

Notice also that the shape is awkward.
Additional Information Tweaked adjustButton until I had something that looked better.

The made the aspect ratio of the panels book like ( 1/ 2 sqrt ).

This is pleasing because a half panel is the same aspect ratio as the full.

Which is why it is used for books.

Now once I figure out how to get the text centered in their panels this will look really nice.
Attached Files  AnnotationMorphFix-wiz.1.cs [^] (3,027 bytes) 02-14-06 09:12
 AnnotationsTNG.gif [^] (6,772 bytes) 02-14-06 09:12

- Relationships
related to 0006625closed Damien Cassou Squeak Packages Preferences bug: Preferences annotationEditingWindow 

- Notes
(0003850 - 7 - 7 - 7 - 7 - 7 - 7)
MarcusDenker
02-14-06 21:00

in .39a
 

- Issue History
Date Modified Username Field Change
02-14-06 09:12 wiz New Issue
02-14-06 09:12 wiz File Added: AnnotationMorphFix-wiz.1.cs
02-14-06 09:12 wiz File Added: AnnotationsTNG.gif
02-14-06 21:00 MarcusDenker Status new => closed
02-14-06 21:00 MarcusDenker Note Added: 0003850
02-14-06 21:00 MarcusDenker Resolution open => fixed
02-14-06 21:00 MarcusDenker Fixed in Version  => 3.9
08-16-07 02:45 wiz Relationship added related to 0006625


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
45 total queries executed.
33 unique queries executed.
Powered by Mantis Bugtracker