Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000289 [Croquet] Jasmine minor always 10-08-04 11:40 10-13-04 21:41
Reporter bernd View Status public  
Assigned To andreas
Priority normal Resolution no change required  
Status resolved  
Summary 0000289: console error
Description starting Teapot results in a console-error message:
"hasCaseSensitiveDuplicate: Unrecognized path root in \D:\Bernds\jasmine\tutorials\embedded\fishScript\fishScript.html
hasCaseSensitiveDuplicate: Unrecognized path root in \D:\Bernds\jasmine\tutorials\embedded\fishPaint\fishPaint.html"
(WindowsVM)
Additional Information
Attached Files

- Relationships
duplicate of 0000359resolved andreas Fish drawing tutorial - html doesn't render properly 

- Notes
(0000249 - 87 - 87 - 87 - 87 - 87 - 87)
bernd
10-08-04 11:46

after unchecking the case-sensitive option of the VM, the error-message not appears ;-)
 
(0000363 - 342 - 362 - 362 - 467 - 467 - 467)
andreas
10-13-04 21:41

Caused by having the VM pref "case sensitive file names" set and in this situation precisely the right thing to do - the VM complains that the path being passed in has an unrecognizable "root" (e.g., neither d:rive-letter nor \\share-identifier) and that's exactly the right thing to do. The cause of this is 0000359 (which has just been fixed).
 

- Issue History
Date Modified Username Field Change
10-08-04 11:40 bernd New Issue
10-08-04 11:46 bernd Note Added: 0000249
10-13-04 21:41 andreas Status new => resolved
10-13-04 21:41 andreas Resolution open => no change required
10-13-04 21:41 andreas Relationship added duplicate of 0000359
10-13-04 21:41 andreas Assigned To  => andreas
10-13-04 21:41 andreas Note Added: 0000363


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
44 total queries executed.
34 unique queries executed.
Powered by Mantis Bugtracker