Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000294 [Croquet] Jasmine feature always 10-08-04 12:15 10-16-04 19:57
Reporter bernd View Status public  
Assigned To Croqueteer
Priority normal Resolution fixed  
Status resolved  
Summary 0000294: flickering in gallery-world
Description when you move through this world, the walls flicker depending on viewing direction. maybe, incorrect normals in the model...
Additional Information
Attached Files

- Relationships
has duplicate 0000354resolved Croqueteer Maze world walls disappear 

- Notes
(0000405 - 193 - 193 - 193 - 193 - 193 - 193)
Croqueteer
10-16-04 19:57

This was due to the import directly setting the transform scale factor. Croquet does not work properly when you do this, because associated objects like the boundSphere are not properly scaled.
 

- Issue History
Date Modified Username Field Change
10-08-04 12:15 bernd New Issue
10-16-04 19:57 Croqueteer Status new => resolved
10-16-04 19:57 Croqueteer Resolution open => fixed
10-16-04 19:57 Croqueteer Assigned To  => Croqueteer
10-16-04 19:57 Croqueteer Note Added: 0000405
10-16-04 20:22 Croqueteer Relationship added has duplicate 0000354


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
40 total queries executed.
32 unique queries executed.
Powered by Mantis Bugtracker