Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002988 [Croquet] Any major always 02-20-06 23:50 02-21-06 17:45
Reporter howardstearns View Status public  
Assigned To
Priority normal Resolution open  
Status closed  
Summary 0002988: kill master, participant gets: MessageNotUnderstood: UndefinedObject>>outQueue
Description Participants (e.g., on the network) don't get a graceful end (or any recovery mechanism) when the master goes away.
Additional Information
Attached Files

- Relationships
has duplicate 0003003new  kill master, participant gets: MessageNotUnderstood: UndefinedObject>>outQueue 

- Notes
(0003937 - 140 - 146 - 146 - 146 - 146 - 146)
howardstearns
02-21-06 17:43

Oops. Lost by filing it under any instead of Hedgehog.
Closed because it is duplicated by 3003 (which is properly categorized as Hedgehog).
 

- Issue History
Date Modified Username Field Change
02-20-06 23:50 howardstearns New Issue
02-21-06 17:43 howardstearns Note Added: 0003937
02-21-06 17:44 howardstearns Relationship added has duplicate 0003003
02-21-06 17:45 howardstearns Status new => closed


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
37 total queries executed.
29 unique queries executed.
Powered by Mantis Bugtracker