Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002994 [tweak] Any minor always 02-21-06 09:58 07-07-06 09:50
Reporter bernd View Status public  
Assigned To bert
Priority normal Resolution duplicate  
Status resolved  
Summary 0002994: mouseclick event order
Description when registering eventhandlers for #mouseClick and #mouseDoubleClick, they are signalized in wrong order when double clicking. so after the doubleclick-event another click event is signalized, that may destroy the work, done by the doubleclick handler.
solution: first signal #mouseClick then #mouseDoubleClick in a doubleclicking situation
Additional Information
Attached Files

- Relationships
duplicate of 0001039assigned bert Click event order 

- Notes
(0005593 - 9 - 9 - 9 - 9 - 9 - 9)
bert
07-07-06 09:50

duplicate
 

- Issue History
Date Modified Username Field Change
02-21-06 09:58 bernd New Issue
07-07-06 09:50 bert Relationship added duplicate of 0001039
07-07-06 09:50 bert Duplicate ID 0 => 1039
07-07-06 09:50 bert Status new => resolved
07-07-06 09:50 bert Resolution open => duplicate
07-07-06 09:50 bert Assigned To  => bert
07-07-06 09:50 bert Note Added: 0005593


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
41 total queries executed.
33 unique queries executed.
Powered by Mantis Bugtracker