Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000301 [Croquet] Jasmine minor always 10-08-04 16:57 10-16-04 20:20
Reporter jhkeel View Status public  
Assigned To Croqueteer
Priority normal Resolution fixed  
Status resolved  
Summary 0000301: Followed existing snapshot to spreadsheet world then can't leave
Description Clicked on snapshot of spreadsheet world, enter world. Return Portal either is not working is pointed back at same world - as you are still in spreadsheet world after you go thru the portal. Needed to select another snapshot (planet world) to leave.
Additional Information
Attached Files

- Relationships

- Notes
(0000324 - 233 - 233 - 233 - 233 - 233 - 233)
Croqueteer
10-13-04 00:55

Portals do not have to be bi-directional. If the portal is closed on the other side, then there is simply no way for you to see through it. What we really need here is a better way of indicating that the remote portal is unavailable.
 
(0000407 - 226 - 226 - 226 - 226 - 226 - 226)
Croqueteer
10-16-04 20:20

There is no good way to fix this, as it may be a privacy/social issue more than anything else. Instead, if the far side portal is not open, then I render this side as a mirror. We can revisit this later, but this is not a bug.
 

- Issue History
Date Modified Username Field Change
10-08-04 16:57 jhkeel New Issue
10-13-04 00:55 Croqueteer Note Added: 0000324
10-16-04 20:20 Croqueteer Status new => resolved
10-16-04 20:20 Croqueteer Resolution open => fixed
10-16-04 20:20 Croqueteer Assigned To  => Croqueteer
10-16-04 20:20 Croqueteer Note Added: 0000407


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
39 total queries executed.
32 unique queries executed.
Powered by Mantis Bugtracker