Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000302 [Croquet] Jasmine major always 10-08-04 17:34 10-08-04 17:45
Reporter jhkeel View Status public  
Assigned To mpm
Priority normal Resolution duplicate  
Status resolved  
Summary 0000302: OS X - Get Error: Callout nechanism not available ( glEnable call)
Description Copied my Jasmine full folder with the recent Jasmine core additions from XP to Mac. On start get the above error. Tried copying an old plugin directory but it still failed.
Additional Information
Attached Files

- Relationships
duplicate of 0000303resolved mpm Reminder: Mac Plugins folder in release 

- Notes
(0000252 - 144 - 150 - 150 - 150 - 150 - 150)
mpm
10-08-04 17:37

You are missing the plugins folder that the Mac VM needs...
grab the plugin folder that goes with the 3.7 Mac VM and it works (at least for me)
 
(0000253 - 28 - 28 - 28 - 28 - 28 - 28)
mpm
10-08-04 17:45

yes, we need a plugin folder
 

- Issue History
Date Modified Username Field Change
10-08-04 17:34 jhkeel New Issue
10-08-04 17:37 mpm Note Added: 0000252
10-08-04 17:45 mpm Status new => resolved
10-08-04 17:45 mpm Resolution open => duplicate
10-08-04 17:45 mpm Relationship added duplicate of 0000303
10-08-04 17:45 mpm Assigned To  => mpm
10-08-04 17:45 mpm Note Added: 0000253


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
44 total queries executed.
34 unique queries executed.
Powered by Mantis Bugtracker