Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003026 [Croquet] Hedgehog trivial always 02-21-06 22:53 12-04-06 22:07
Reporter howardstearns View Status public  
Assigned To howardstearns
Priority normal Resolution fixed  
Status resolved  
Summary 0003026: TestProject missing from Hedgehog-Content-012206
Description TestProject appears to be what is used for what was the racecar etoy in Jasmine, by #makeProjectLink:.

The project file is missing from Hedgehog-Content-012206.zip.
Additional Information
Attached Files

- Relationships
related to 0003018closed mpm Hedgehog-Content-012206 missing actinMyosin2.swf 

- Notes
(0008544 - 155 - 177 - 177 - 177 - 177 - 177)
howardstearns
12-04-06 22:07

We had this problem again with the next release.
In both cases, it has been "fixed."
But we really ought not even have embedded projects, because of 3022
 

- Issue History
Date Modified Username Field Change
02-21-06 22:53 howardstearns New Issue
02-21-06 22:54 howardstearns Severity minor => trivial
02-21-06 22:54 howardstearns Category Any => Hedgehog
02-21-06 22:54 howardstearns Relationship added related to 0003018
12-04-06 22:07 howardstearns Status new => resolved
12-04-06 22:07 howardstearns Resolution open => fixed
12-04-06 22:07 howardstearns Assigned To  => howardstearns
12-04-06 22:07 howardstearns Note Added: 0008544


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
42 total queries executed.
34 unique queries executed.
Powered by Mantis Bugtracker