Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003494 [Croquet] Hedgehog minor always 04-22-06 00:24 05-04-06 00:59
Reporter liz View Status public  
Assigned To andreas
Priority normal Resolution no change required  
Status resolved  
Summary 0003494: Linux Warning when opening a morph
Description Whenever I drag out a morph in Hedgehog 1.0 beta a warning is printed to the stdout: SocketPlugin: ignoring unknown option 'SO_REUSEPORT'


I am using Fedora Core 4.
Additional Information
Attached Files

- Relationships

- Notes
(0004851 - 147 - 147 - 147 - 147 - 147 - 147)
andreas
05-04-06 00:59

This is not a bug but merely an information by the VM that a socket option has been requested that's not supported by the Unix VM on this platform.
 

- Issue History
Date Modified Username Field Change
04-22-06 00:24 liz New Issue
05-04-06 00:59 andreas Status new => resolved
05-04-06 00:59 andreas Resolution open => fixed
05-04-06 00:59 andreas Assigned To  => andreas
05-04-06 00:59 andreas Note Added: 0004851
05-04-06 00:59 andreas Resolution fixed => no change required


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
36 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker