Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003566 [Squeak] Morphic trivial always 05-07-06 01:58 07-12-06 22:25
Reporter Tom Koenig View Status public  
Assigned To
Priority normal Resolution fixed  
Status closed   Product Version 3.9
Summary 0003566: TileMoprhTest>>testSoundMorph fails; fix attached
Description in 3.9a 7029 (and 3.8 6665) TileMoprhTest>>testSoundMorph fails because it expects 'silence' to be one up from 'croak' but the menu provides 'horn'. This just fixes the test.
Additional Information
Attached Files  TileMorphTest.1.cs.gz [^] (277 bytes) 05-07-06 01:58

- Relationships

- Notes
(0005817 - 5 - 5 - 5 - 5 - 5 - 5)
MarcusDenker
07-12-06 22:25

added
 

- Issue History
Date Modified Username Field Change
05-07-06 01:58 Tom Koenig New Issue
05-07-06 01:58 Tom Koenig File Added: TileMorphTest.1.cs.gz
07-12-06 22:25 MarcusDenker Status new => closed
07-12-06 22:25 MarcusDenker Note Added: 0005817
07-12-06 22:25 MarcusDenker Resolution open => fixed
07-12-06 22:25 MarcusDenker Fixed in Version  => 3.9


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
37 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker