Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003571 [Squeak] System text always 05-08-06 02:17 07-12-06 22:23
Reporter Tom Koenig View Status public  
Assigned To
Priority normal Resolution fixed  
Status closed   Product Version 3.9
Summary 0003571: EventManager commen
Description In 3.9a 7029 (and earlier) EventManagerTest produces one failure because of missing class comments. This cs adds reasonable class comments for EventManager and two related classes as part of the effort to get all tests to run green.
Additional Information
Attached Files  EventManagerClassComments.1.cs.gz [^] (720 bytes) 05-08-06 02:17

- Relationships

- Notes
(0005816 - 5 - 5 - 5 - 5 - 5 - 5)
MarcusDenker
07-12-06 22:23

added
 

- Issue History
Date Modified Username Field Change
05-08-06 02:17 Tom Koenig New Issue
05-08-06 02:17 Tom Koenig File Added: EventManagerClassComments.1.cs.gz
07-12-06 22:23 MarcusDenker Status new => closed
07-12-06 22:23 MarcusDenker Note Added: 0005816
07-12-06 22:23 MarcusDenker Resolution open => fixed
07-12-06 22:23 MarcusDenker Fixed in Version  => 3.9


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
37 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker