Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003719 [Squeak] Kernel minor always 05-25-06 23:51 07-14-06 15:21
Reporter DF View Status public  
Assigned To
Priority normal Resolution fixed  
Status closed   Product Version 3.9
Summary 0003719: Test BlockContextTest>>testSuppressInform* are incorrect
Description The tests BlockContextTest>>testSuppressInform* show the message:
'Should not see this message or this test failed!' but pass.
The problem is that the assertion of the test are incorrect.
The included change set fix the assertions, and now the test fails :( (the cause of the failure is related to the bug reported for the tests of #valueSupplyingAnswer: see http://bugs.impara.de/view.php?id=3718) [^]
Additional Information
Attached Files  BlockContextTestSuppressInform.1.cs [^] (875 bytes) 05-25-06 23:51

- Relationships
related to 0003718closed  Failures in BlockContextTest>>testSupplyAnswer* 

- Notes
(0005896 - 5 - 5 - 5 - 5 - 5 - 5)
MarcusDenker
07-14-06 15:21

fixed
 

- Issue History
Date Modified Username Field Change
05-25-06 23:51 DF New Issue
05-25-06 23:51 DF Status new => assigned
05-25-06 23:51 DF Assigned To  => KenCausey
05-25-06 23:51 DF File Added: BlockContextTestSuppressInform.1.cs
05-25-06 23:52 DF Issue Monitored: DF
05-26-06 00:06 KenCausey Relationship added related to 0003718
05-26-06 00:06 KenCausey Assigned To KenCausey =>
05-26-06 00:06 KenCausey Status assigned => new
05-26-06 00:06 KenCausey Category Any => Kernel
07-14-06 15:21 MarcusDenker Status new => closed
07-14-06 15:21 MarcusDenker Note Added: 0005896
07-14-06 15:21 MarcusDenker Resolution open => fixed
07-14-06 15:21 MarcusDenker Fixed in Version  => 3.9


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
50 total queries executed.
35 unique queries executed.
Powered by Mantis Bugtracker