Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000394 [Croquet] Any feature always 10-15-04 17:16 10-19-04 02:52
Reporter gpothier View Status public  
Assigned To andreas
Priority normal Resolution unable to reproduce  
Status resolved  
Summary 0000394: Problems connecting with peers
Description I had two strange problems trying to connect two machines. One was a Powerbook G4, and the other one a linux PC. Croquet works fine on both in standalone mode.
I will refer to opening the TConnectionDialog, setting names and options and clicking connect as "connecting".
So, in the first intents, the pc croquet froze whenever the two machines were connecting, whichever tried to connect first. Ths happened when croquet trieed to play the "connected" sound; my avatar never appeared on the mac croquet. The problem was that I had no /dev/dsp on my pc.
So I loaded the missing modules (oss emulation by alsa), and repeated the experiment.
Now the machines connect, they both emit the "connected" sound, and the mac croquet sees my avatar, it can see me moving and interacting with the world. But the pc croquet doesn't see the other avatar, and got very choppy, pausing for a few seconds every few seconds...
Additional Information
Attached Files

- Relationships

- Notes
(0000462 - 187 - 187 - 187 - 187 - 187 - 187)
andreas
10-19-04 02:52

Not enough information to really point to anything except from the sound issue (which is a no-fix problem; this is the 21st century and we do expect people to have working sound drivers).
 

- Issue History
Date Modified Username Field Change
10-15-04 17:16 gpothier New Issue
10-19-04 02:52 andreas Status new => resolved
10-19-04 02:52 andreas Resolution open => unable to reproduce
10-19-04 02:52 andreas Assigned To  => andreas
10-19-04 02:52 andreas Note Added: 0000462


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
35 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker