Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004256 [Croquet] Hedgehog minor always 07-14-06 23:10 07-21-06 19:55
Reporter mpm View Status public  
Assigned To mpm
Priority normal Resolution fixed  
Status resolved  
Summary 0004256: add support for .obj file imports to the import object menu item
Description a couple of the example worlds have a tools menu with an import objects option.
Since we can read .obj files for bvh avatars it would be nice to expose this function in to
the users for non-avatar use.
Additional Information
Attached Files

- Relationships

- Notes
(0006135 - 43 - 43 - 43 - 43 - 43 - 43)
mpm
07-21-06 19:55

A first run at this is in MenuUI-mpm.58.mcz
 

- Issue History
Date Modified Username Field Change
07-14-06 23:10 mpm New Issue
07-21-06 19:55 mpm Status new => resolved
07-21-06 19:55 mpm Resolution open => fixed
07-21-06 19:55 mpm Assigned To  => mpm
07-21-06 19:55 mpm Note Added: 0006135


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
34 total queries executed.
29 unique queries executed.
Powered by Mantis Bugtracker