Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004310 [Croquet] Hedgehog minor always 07-21-06 20:46 07-21-06 21:56
Reporter howardstearns View Status public  
Assigned To mpm
Priority normal Resolution unable to reproduce  
Status resolved  
Summary 0004310: TChattyAvatarUser>>addToNewSpace: sends #clearSounds
Description ... which isn't defined anywhere.
(Chat-pbm.51)
Maybe there's a method on OpenALHarness that hasn't been checked in yet?
Additional Information
Attached Files

- Relationships

- Notes
(0006137 - 240 - 257 - 257 - 257 - 257 - 257)
mpm
07-21-06 21:55

I can't duplicate the problem... When take a virgin Croquet image, and apply all the current moticello changesets, clearSounds is defined. Look here:

 pbm 4/18/2006 15:44 accessing 1 implementor only in change set OpenAL-pbm.42
 

- Issue History
Date Modified Username Field Change
07-21-06 20:46 howardstearns New Issue
07-21-06 21:55 mpm Note Added: 0006137
07-21-06 21:56 mpm Status new => resolved
07-21-06 21:56 mpm Resolution open => unable to reproduce
07-21-06 21:56 mpm Assigned To  => mpm


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
35 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker