Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005068 [Croquet] Any minor always 09-23-06 18:47 10-08-06 00:47
Reporter schwa View Status public  
Assigned To andreas
Priority normal Resolution fixed  
Status resolved  
Summary 0005068: OGLTextureManager>>deleteTexture: bug
Description Use glID as argument to glDeleteTextures:with: . See attached changeset.

I guess this was never being called in the SDK, because it would have been noticed for sure.
Additional Information
Attached Files  OGLTextureManager-deleteTexture.st [^] (392 bytes) 09-23-06 18:47

- Relationships
parent of 0005069resolved andreas OGLTextureManager>>deleteTexture: bug 

- Notes
(0007625 - 20 - 20 - 20 - 20 - 20 - 20)
andreas
10-08-06 00:47

In the repositories.
 

- Issue History
Date Modified Username Field Change
09-23-06 18:47 schwa New Issue
09-23-06 18:47 schwa File Added: OGLTextureManager-deleteTexture.st
09-23-06 18:53 schwa Issue cloned 0005069
09-23-06 18:53 schwa Relationship added parent of 0005069
10-08-06 00:47 andreas Status new => resolved
10-08-06 00:47 andreas Resolution open => fixed
10-08-06 00:47 andreas Assigned To  => andreas
10-08-06 00:47 andreas Note Added: 0007625


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
44 total queries executed.
32 unique queries executed.
Powered by Mantis Bugtracker