Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005069 [Croquet] Hedgehog major always 09-23-06 18:53 10-08-06 00:47
Reporter schwa View Status public  
Assigned To andreas
Priority normal Resolution fixed  
Status resolved  
Summary 0005069: OGLTextureManager>>deleteTexture: bug
Description (clone of issue 0005068... I didn't categorize that one under "Hedgehog")

Use glID as argument to glDeleteTextures:with: . See attached changeset.

I guess this was never being called in the SDK, because it would have been noticed for sure.
Additional Information
Attached Files  OGLTextureManager-deleteTexture.st [^] (392 bytes) 09-23-06 18:53

- Relationships
child of 0005068resolved andreas OGLTextureManager>>deleteTexture: bug 

- Notes
(0007624 - 20 - 20 - 20 - 20 - 20 - 20)
andreas
10-08-06 00:47

In the repositories.
 

- Issue History
Date Modified Username Field Change
09-23-06 18:53 schwa New Issue
09-23-06 18:53 schwa File Added: OGLTextureManager-deleteTexture.st
09-23-06 18:53 schwa Issue generated from 0005068
09-23-06 18:53 schwa Relationship added child of 0005068
10-08-06 00:47 andreas Status new => resolved
10-08-06 00:47 andreas Resolution open => fixed
10-08-06 00:47 andreas Assigned To  => andreas
10-08-06 00:47 andreas Note Added: 0007624


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
44 total queries executed.
32 unique queries executed.
Powered by Mantis Bugtracker