Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000539 [Squeak] Kernel minor always 11-18-04 19:59 01-09-09 23:49
Reporter bert View Status public  
Assigned To
Priority normal Resolution fixed  
Status closed   Product Version
Summary 0000539: Utilities applyUpdatesFromDisk broken
Description Downloading updates works:
    Utilities readServerUpdatesSaveLocally: true updateImage: false
But a following
    Utilities applyUpdatesFromDisk
does not load the updates.
Additional Information
Attached Files

- Relationships

- Notes
(0010755 - 383 - 461 - 461 - 461 - 461 - 461)
el_diego
05-24-07 20:45
edited on: 05-24-07 21:10

I can't reproduce this bug in a Squeak3.9-final-7067.image

Utilities readServerUpdatesSaveLocally: true updateImage: false
downloads the changeset to updates/ in working directory

Utilities applyUpdatesFromDisk
applies the changeset successfully and Squeak reports to be at 7068


Bug not present anymore?

Is it crazy to be looking into such old bugs with status new?

 

- Issue History
Date Modified Username Field Change
11-18-04 19:59 bert New Issue
05-24-07 20:45 el_diego Note Added: 0010755
05-24-07 21:10 el_diego Note Edited: 0010755
05-25-07 02:25 wiz Status new => resolved
05-25-07 02:25 wiz Resolution open => fixed
05-25-07 02:25 wiz Fixed in Version  => 3.9
01-09-09 23:49 Keith_Hodges Status resolved => closed


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
41 total queries executed.
32 unique queries executed.
Powered by Mantis Bugtracker