Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000063 [tweak] tweak always 08-09-04 21:26 08-10-04 20:57
Reporter Adam View Status public  
Assigned To andreas
Priority normal Resolution fixed  
Status resolved  
Summary 0000063: Changing CPlayer Visible Does Not Cause #flagsChanged As Expected
Description When the visible field of CPlayer is changed, neither #flagsChanged (which the bewareOf call in CPlayer visible would suggest) nor #visibleChanged is sent.
Additional Information
Attached Files

- Relationships
duplicate of 0000062resolved andreas Changing CPlayer Visible Does Not Cause #flagsChanged As Expected 

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
08-09-04 21:26 Adam New Issue
08-10-04 08:31 lorenzo Issue Monitored: lorenzo
08-10-04 20:57 andreas Status new => resolved
08-10-04 20:57 andreas Resolution open => fixed
08-10-04 20:57 andreas Relationship added duplicate of 0000062
08-10-04 20:57 andreas Assigned To  => andreas


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
39 total queries executed.
31 unique queries executed.
Powered by Mantis Bugtracker