Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000632 [tweak] minor random 12-08-04 23:24 06-20-05 01:58
Reporter tedka View Status public  
Assigned To
Priority normal Resolution fixed  
Status resolved  
Summary 0000632: Object drop sometimes goes into Root and not World
Description Drag a tile out of a scriptor, and drop it the world. About one time in ten, it is "frozen", and you can't move it or bring up a halo on it. The reason is that it has dropped into the Root, and is at the same level as ProjectBuilder. If you find it with Explore, and tell it #destroy, it goes away.
     Looks like a race condition that allows Root to catch the drop instead of the current project.
Additional Information
Attached Files

- Relationships

- Notes
(0001658 - 27 - 27 - 27 - 27 - 27 - 27)
andreas
06-20-05 01:57

This is no longer an issue.
 

- Issue History
Date Modified Username Field Change
12-08-04 23:24 tedka New Issue
06-20-05 01:57 andreas Status new => resolved
06-20-05 01:57 andreas Resolution open => fixed
06-20-05 01:57 andreas Assigned To  => andreas
06-20-05 01:57 andreas Note Added: 0001658
06-20-05 01:58 andreas Assigned To andreas =>


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
36 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker