Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006582 [Squeak] Kernel minor always 07-31-07 16:41 07-31-07 16:49
Reporter Keith_Hodges View Status public  
Assigned To
Priority normal Resolution fixed  
Status closed   Product Version 3.9
Summary 0006582: Semaphore fix
Description Andreas supplied fix for semaphores

see http://www.nabble.com/forum/ViewPost.jtp?post=11838929&framed=y [^]
Additional Information
Attached Files  SemaphoreCritical-ar.1.cs [^] (4,110 bytes) 07-31-07 16:42

- Relationships
duplicate of 0006588closed  Broken Semaphore>>critical: leads to frozen processes in Delay 

- Notes
(0010950 - 84 - 116 - 116 - 116 - 116 - 116)
Keith_Hodges
07-31-07 16:43

"fix begin"
Installer mantis bug: 6582 fix: 'SemaphoreCritical-ar.1.cs'.
"fix end"
 
(0010952 - 25 - 25 - 25 - 25 - 25 - 25)
Keith_Hodges
07-31-07 16:45

Fixed in 3.10 update 7137
 

- Issue History
Date Modified Username Field Change
07-31-07 16:41 Keith_Hodges New Issue
07-31-07 16:42 Keith_Hodges File Added: SemaphoreCritical-ar.1.cs
07-31-07 16:43 Keith_Hodges Note Added: 0010950
07-31-07 16:45 Keith_Hodges Note Added: 0010951
07-31-07 16:45 Keith_Hodges Status new => closed
07-31-07 16:45 Keith_Hodges Note Added: 0010952
07-31-07 16:45 Keith_Hodges Resolution open => fixed
07-31-07 16:49 Keith_Hodges Status closed => feedback
07-31-07 16:49 Keith_Hodges Resolution fixed => reopened
07-31-07 16:49 Keith_Hodges Note Deleted: 0010951
07-31-07 16:49 Keith_Hodges Status feedback => closed
07-31-07 16:49 Keith_Hodges Resolution reopened => fixed
10-09-07 01:43 matthewf Relationship added duplicate of 0006588


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
55 total queries executed.
34 unique queries executed.
Powered by Mantis Bugtracker