Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006651 [Squeak Packages] Universes minor always 09-02-07 20:39 09-23-07 10:21
Reporter ckasso View Status public  
Assigned To Damien Cassou
Priority normal Resolution fixed  
Status resolved  
Summary 0006651: Universe package browser appears to preselect latest package version
Description When you select a package name in the middle pane the list of available package versions comes up in the third pane. The package name and the latest version are highlighted in red. The version seems to be selected but "install selection" will do nothing. You have to click on a version number to get the package description which seems to be the cue that you have an actual selection.
Additional Information The description should come up and the package name highlighted when the package name is selected. The version number should be highlighted when selected or should be selected when it is highlighted.
Attached Files

- Relationships

- Notes
(0011184 - 138 - 150 - 150 - 150 - 150 - 150)
Damien Cassou
09-23-07 10:21

Since the OmniBrowser framework does not allow this, I've just removed the autoselection in OBUniverse-dc.33.

Thanks for the bug report
 

- Issue History
Date Modified Username Field Change
09-02-07 20:39 ckasso New Issue
09-23-07 08:08 lexspoon Status new => assigned
09-23-07 08:08 lexspoon Assigned To  => Damien Cassou
09-23-07 10:21 Damien Cassou Status assigned => resolved
09-23-07 10:21 Damien Cassou Resolution open => fixed
09-23-07 10:21 Damien Cassou Note Added: 0011184


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
37 total queries executed.
31 unique queries executed.
Powered by Mantis Bugtracker