Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006679 [Squeak Packages] Universes major always 09-18-07 18:47 07-04-08 22:01
Reporter Simon Guest View Status public  
Assigned To lexspoon
Priority normal Resolution fixed  
Status resolved  
Summary 0006679: Package universes gets confused by HTML error message
Description Fetching Command Shell 3.03 from package universes 3.10 fails with an EOCD error trying to unzip the SAR file. The SAR file fetched turns out to be an HTML message saying the Squeak SWiki has moved.
Additional Information
Attached Files

- Relationships
related to 0006495new  faulty detection of download errors 

- Notes
(0011182 - 140 - 164 - 292 - 292 - 292 - 292)
lexspoon
09-23-07 08:05

The link has been updated now.

The HTML error message issue, by the way, is already in Mantis:

http://bugs.squeak.org/view.php?id=6495 [^]
 

- Issue History
Date Modified Username Field Change
09-18-07 18:47 Simon Guest New Issue
09-23-07 08:05 lexspoon Note Added: 0011182
09-23-07 08:05 lexspoon Status new => resolved
09-23-07 08:05 lexspoon Resolution open => fixed
09-23-07 08:05 lexspoon Assigned To  => lexspoon
07-04-08 22:01 Keith_Hodges Relationship added related to 0006495


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
41 total queries executed.
33 unique queries executed.
Powered by Mantis Bugtracker