Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006793 [Squeak] Janitorial tweak always 11-30-07 03:55 05-26-08 18:39
Reporter wiz View Status public  
Assigned To KenCausey
Priority high Resolution fixed  
Status closed   Product Version 3.10
Summary 0006793: In sq 7158 The Object Tool and the Object Flap are out of sync.
Description For this one:

Open the object flap.

Notice that the catagory for Kadema is missing. And the catagory for StarSqueak is present but pressing that tab gets you an empty holder.

The catagories for the tabs are not up to date.

Also the morphs in the tab originally opened are not up necessarily up to date. Newly pressed tabs will generally be ok because they are created when pressed.



Additional Information All the flaps probably need to be destroyed and recreated to make them relevant to this image. This would be a janitorial clean up task done before the release is set in stone.

It of course wouldn't hurt to do it a bit early and get feedback from the test pilots.

Yours in service and curiosity, --Jerome Peace
Attached Files

- Relationships
related to 0007035closed edgardec Fix system version for 3.10.1 

- Notes
(0012112 - 65 - 65 - 65 - 170 - 170 - 170)
KenCausey
05-18-08 19:23

Edgar addressed this issue with update 0007161 intended for 3.10.1.
 
(0012180 - 15 - 15 - 15 - 15 - 15 - 15)
KenCausey
05-26-08 18:39

Fixed in 3.10.1
 

- Issue History
Date Modified Username Field Change
11-30-07 03:55 wiz New Issue
05-18-08 19:23 KenCausey Status new => resolved
05-18-08 19:23 KenCausey Fixed in Version  => 3.10
05-18-08 19:23 KenCausey Resolution open => fixed
05-18-08 19:23 KenCausey Assigned To  => KenCausey
05-18-08 19:23 KenCausey Note Added: 0012112
05-20-08 22:47 KenCausey Relationship added related to 0007035
05-26-08 18:39 KenCausey Status resolved => closed
05-26-08 18:39 KenCausey Note Added: 0012180


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
48 total queries executed.
37 unique queries executed.
Powered by Mantis Bugtracker