Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000069 [Squeak 5.2] major sometimes 08-11-04 01:21 09-23-04 15:40
Reporter Kim Rose View Status public  
Assigned To michael
Priority normal Resolution fixed  
Status closed  
Summary 0000069: still problem with category pane
Description I loaded in the two updates and tried to check the categories. It was working fine until I selected "scripting" and then I got the little dash or "no name" heading with the incorrect tiles beneath. It doesn't seem like this is completely fixed.
Additional Information still problemmatic with some panes
Attached Files

- Relationships

- Notes
(0000047 - 122 - 132 - 132 - 132 - 132 - 132)
ScottWallace
08-11-04 01:59

I believe that the reason that this is "still probelemmatic" is because the fix for bug ID 67 has not yet been published..
 

- Issue History
Date Modified Username Field Change
08-11-04 01:21 Kim Rose New Issue
08-11-04 01:59 ScottWallace Note Added: 0000047
08-11-04 01:59 ScottWallace Duplicate ID 0 => 67
08-11-04 01:59 ScottWallace Resolution open => duplicate
08-12-04 16:07 michael Status new => assigned
08-12-04 16:07 michael Assigned To  => ScottWallace
08-12-04 16:08 michael Status assigned => resolved
08-12-04 16:08 michael Resolution duplicate => fixed
08-12-04 16:08 michael Duplicate ID 67 => 0
08-12-04 16:08 michael Assigned To ScottWallace => michael
09-23-04 15:40 bert Status resolved => closed


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
43 total queries executed.
33 unique queries executed.
Powered by Mantis Bugtracker