Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006921 [Squeak Packages] Seaside minor always 02-14-08 05:46 02-14-08 07:14
Reporter pmm View Status public  
Assigned To renggli
Priority normal Resolution fixed  
Status resolved  
Summary 0006921: missing WAPlatformTest testcases 2
Description 1) SequenceableCollection>>#atRandom
   SequenceableCollection>>#atRandom:
   Integer>>#atRandom
2) Character>>#to: (including running #collect: on the result, because
   the platform support class should *not* return a String!).
3) Integer>>#printStringBase:
4) String>>#padded:to:with:

reported by Paolo
Additional Information
Attached Files

- Relationships

- Notes
(0011776 - 29 - 29 - 29 - 29 - 29 - 29)
pmm
02-14-08 05:47

fixed in Seaside-Tests-pmm.31
 
(0011783 - 20 - 20 - 20 - 20 - 20 - 20)
renggli
02-14-08 07:14

Seaside-Tests-pmm.31
 

- Issue History
Date Modified Username Field Change
02-14-08 05:46 pmm New Issue
02-14-08 05:46 pmm Status new => assigned
02-14-08 05:46 pmm Assigned To  => renggli
02-14-08 05:47 pmm Note Added: 0011776
02-14-08 07:14 renggli Status assigned => resolved
02-14-08 07:14 renggli Resolution open => fixed
02-14-08 07:14 renggli Note Added: 0011783


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
40 total queries executed.
32 unique queries executed.
Powered by Mantis Bugtracker