Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006970 [Squeak Packages] FreeType Plus minor always 03-02-08 14:58 03-02-08 18:01
Reporter dpollet View Status public  
Assigned To tween
Priority normal Resolution duplicate  
Status closed  
Summary 0006970: FreeType plus 0.5 - non initialized StructTypes ?
Description Installing FT+ 0.5 from universes in a squeak-dev 08.02 image fails because StructTypes is nil in ExternalType >> noticeModificationOf:
Additional Information
Attached Files

- Relationships
duplicate of 0006952assigned andreas FFI fails to load in sq3.10-7159dev08.02.1 

- Notes
(0011892 - 99 - 99 - 99 - 99 - 99 - 99)
dpollet
03-02-08 15:08

actually this might be a bug with universes… I suspect it failed to install or initialize FFI first
 
(0011893 - 42 - 42 - 42 - 42 - 42 - 42)
dpollet
03-02-08 15:11

…or just with FFI 3.9.1 or the FFI package
 
(0011894 - 66 - 72 - 72 - 72 - 72 - 72)
tween
03-02-08 18:00

This is a problem with loading FFI.
See issue 0006952 for details
 
(0011895 - 17 - 17 - 17 - 17 - 17 - 17)
tween
03-02-08 18:01

see issue 0006952
 

- Issue History
Date Modified Username Field Change
03-02-08 14:58 dpollet New Issue
03-02-08 14:58 dpollet Status new => assigned
03-02-08 14:58 dpollet Assigned To  => tween
03-02-08 15:08 dpollet Note Added: 0011892
03-02-08 15:11 dpollet Note Added: 0011893
03-02-08 17:59 tween Relationship added duplicate of 0006952
03-02-08 18:00 tween Note Added: 0011894
03-02-08 18:01 tween Status assigned => closed
03-02-08 18:01 tween Note Added: 0011895
03-02-08 18:01 tween Resolution open => duplicate


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
55 total queries executed.
40 unique queries executed.
Powered by Mantis Bugtracker