Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007140 [Squeak Packages] FFI major always 08-02-08 10:23 04-08-10 14:32
Reporter sig View Status public  
Assigned To andreas
Priority normal Resolution duplicate  
Status resolved  
Summary 0007140: Loading FFI renders sockets non-functional.
Description
Just downloaded a Squeak3.10.2-7179-basic.image.
1. Run a fresh Squeak3.10.2-7179-basic.image.

2. Open Universes and install FFI package (3.9.1) from it.

Now sockets are dead. (any attempt to open socket , like using Monticello browser or other is failing)

3. doit: Smalltalk recreateSpecialObjectsArray

now sockets back alive.
Additional Information
Attached Files

- Relationships
duplicate of 0006980resolved andreas Loading FFI kernel makes NetNameResolver unresponsive 

- Notes
(0012435 - 115 - 127 - 127 - 127 - 127 - 127)
wiz
08-02-08 21:17

I think this has a fix in its duplicate.

The problem is the political one of getting someone to harvest the fix.
 

- Issue History
Date Modified Username Field Change
08-02-08 10:23 sig New Issue
08-02-08 10:23 sig Status new => assigned
08-02-08 10:23 sig Assigned To  => andreas
08-02-08 21:13 wiz Relationship added duplicate of 0006980
08-02-08 21:17 wiz Duplicate ID 0 => 6980
08-02-08 21:17 wiz Status assigned => resolved
08-02-08 21:17 wiz Resolution open => duplicate
08-02-08 21:17 wiz Note Added: 0012435
04-08-10 14:32 laza Project Squeak => Squeak Packages


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
45 total queries executed.
36 unique queries executed.
Powered by Mantis Bugtracker