Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007159 [Squeak Packages] KomHttpServer minor always 08-23-08 15:14 08-24-08 14:02
Reporter gcorriga View Status public  
Assigned To gcorriga
Priority normal Resolution reopened  
Status feedback  
Summary 0007159: Integrate Goran's "SmartUpload" patches
Description Integrate -gk.31 and apply the other patches sent to the seaside mailing list
Additional Information
Attached Files

- Relationships

- Notes
(0012516 - 33 - 33 - 33 - 33 - 33 - 33)
gcorriga
08-24-08 10:00

Integrated in KomHttpServer-gc.34
 
(0012518 - 150 - 150 - 150 - 150 - 150 - 150)
gcorriga
08-24-08 14:02

Bug reopened since the patch provided by Goran needs to be split into two separate patches (one for Kom+SocketStream extensions, one for SocketStream)
 

- Issue History
Date Modified Username Field Change
08-23-08 15:14 gcorriga New Issue
08-23-08 15:14 gcorriga Status new => assigned
08-23-08 15:14 gcorriga Assigned To  => gcorriga
08-24-08 10:00 gcorriga Status assigned => resolved
08-24-08 10:00 gcorriga Resolution open => fixed
08-24-08 10:00 gcorriga Note Added: 0012516
08-24-08 10:00 gcorriga Status resolved => closed
08-24-08 14:02 gcorriga Status closed => feedback
08-24-08 14:02 gcorriga Resolution fixed => reopened
08-24-08 14:02 gcorriga Note Added: 0012518


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
42 total queries executed.
31 unique queries executed.
Powered by Mantis Bugtracker