Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007470 [Squeak] Any minor always 03-06-10 07:12 03-06-10 17:52
Reporter rpboland View Status public  
Assigned To KenCausey
Priority low Resolution duplicate  
Status closed   Product Version 3.10.2
Summary 0007470: warning message when opening TestRunner and Transcript open
Description If the Transcript is open when TestRunner is opened the
Transcript displays: "Warning: pane statusText not found."

The message is generated from: PluggableSystemWindow>> setUpdatablePanesFrom:
I didn't bother to track it down further than this.
Additional Information
Attached Files

- Relationships
duplicate of 0003615new  Warning: pane statusText not found. 

- Notes
(0013522 - 9 - 9 - 9 - 92 - 92 - 92)
KenCausey
03-06-10 17:52

See 0003615
 

- Issue History
Date Modified Username Field Change
03-06-10 07:12 rpboland New Issue
03-06-10 07:12 rpboland Status new => assigned
03-06-10 07:12 rpboland Assigned To  => KenCausey
03-06-10 17:52 KenCausey Relationship added duplicate of 0003615
03-06-10 17:52 KenCausey Status assigned => closed
03-06-10 17:52 KenCausey Note Added: 0013522
03-06-10 17:52 KenCausey Resolution open => duplicate


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
41 total queries executed.
32 unique queries executed.
Powered by Mantis Bugtracker