Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007471 [Squeak] Browser minor always 03-06-10 07:25 04-18-10 21:51
Reporter rpboland View Status public  
Assigned To laza
Priority low Resolution fixed  
Status closed   Product Version 3.10.2
Summary 0007471: When package browser opened so scroll box in scrollbar for package list
Description when the package browser is first opened and the list of packages cannot
fit in the browser package list window there should be a box in the scrollbar so
it can be scrolled but no box is there. In contrast for the class category
list window there is a box in the scroll bar.
Note that resizing the package browser causes the box to appear and then
the package list window can be scrolled. But I shouldn't have to do this.
Additional Information
Attached Files

- Relationships

- Notes
(0013663 - 47 - 47 - 47 - 47 - 47 - 47)
laza
04-08-10 13:48

This seems to be fixed in a pre 4.1 trunk image
 

- Issue History
Date Modified Username Field Change
03-06-10 07:25 rpboland New Issue
04-08-10 13:48 laza Status new => resolved
04-08-10 13:48 laza Fixed in Version  => trunk
04-08-10 13:48 laza Resolution open => fixed
04-08-10 13:48 laza Assigned To  => laza
04-08-10 13:48 laza Note Added: 0013663
04-18-10 21:51 andreas Status resolved => closed


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
38 total queries executed.
32 unique queries executed.
Powered by Mantis Bugtracker