Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007493 [Squeak] Any minor always 04-04-10 21:36 04-18-10 21:54
Reporter FrankShearar View Status public  
Assigned To FrankShearar
Priority normal Resolution fixed  
Status closed   Product Version
Summary 0007493: Debugger "predebug" dialog has non-constant-height buttons.
Description The Proceed/Abandon/Debug buttons resize proportionally because they use a Rectange frame and not a LayoutFrame.
Additional Information
Attached Files

- Relationships
child of 0007480feedback  Issues that should be fixed in 4.1 

- Notes
(0013625 - 14 - 14 - 14 - 14 - 14 - 14)
FrankShearar
04-05-10 09:48

Tools-fbs.224.
 

- Issue History
Date Modified Username Field Change
04-04-10 21:36 FrankShearar New Issue
04-04-10 21:36 FrankShearar Status new => assigned
04-04-10 21:36 FrankShearar Assigned To  => KenCausey
04-04-10 21:36 FrankShearar Relationship added child of 0007480
04-04-10 21:36 FrankShearar Assigned To KenCausey => FrankShearar
04-05-10 09:48 FrankShearar Status assigned => resolved
04-05-10 09:48 FrankShearar Resolution open => fixed
04-05-10 09:48 FrankShearar Note Added: 0013625
04-18-10 21:54 andreas Status resolved => closed


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
44 total queries executed.
33 unique queries executed.
Powered by Mantis Bugtracker