Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007526 [Squeak] Collections minor always 05-04-10 15:30 05-06-10 17:06
Reporter sumi View Status public  
Assigned To
Priority normal Resolution duplicate  
Status closed   Product Version 4.1
Summary 0007526: [BUG][FIX] "{Color red. Color green. Color blue} sum" can't return "Color white"
Description see M6560
Additional Information
Attached Files  Collection-sum-wiz-M6560.st [^] (655 bytes) 05-04-10 15:30

- Relationships
duplicate of 0006560closed andreas [BUG][FIX] "{Color red. Color green. Color blue} sum" can't return "Color white" 

- Notes
(0013751 - 90 - 90 - 90 - 241 - 241 - 241)
FrankShearar
05-05-10 09:05

Is then a duplicate of 0006560? Or is the attached fix an updated fix for the bug? Confused!
 
(0013752 - 86 - 98 - 98 - 98 - 98 - 98)
wiz
05-06-10 06:51

This is a duplicate. Andreas has incorperated the fix into trunk AFAIK.

Cheers -wiz
 
(0013754 - 104 - 104 - 104 - 104 - 104 - 104)
sumi
05-06-10 07:34

I'm sorry Frank, but I have no idea to remind such a long-neglected bug other than re-post as a new one.
 
(0013755 - 138 - 158 - 158 - 158 - 158 - 158)
FrankShearar
05-06-10 08:35

sumi, I thought that was why you did it :). What you can do to "revive" the report is to add a note. Maybe, in this case, "so is it done?"
 
(0013756 - 165 - 165 - 165 - 165 - 165 - 165)
FrankShearar
05-06-10 08:37

sumi, if you're happy that Andreas has indeed incorporated the fix then I suggest you close this issue. If you don't have the permissions to do so, I'll be happy to.
 
(0013757 - 79 - 79 - 79 - 79 - 79 - 79)
sumi
05-06-10 11:51

Frank, I don't have the permissions to close this issue. Please do so. Thanks.
 

- Issue History
Date Modified Username Field Change
05-04-10 15:30 sumi New Issue
05-04-10 15:30 sumi File Added: Collection-sum-wiz-M6560.st
05-05-10 09:05 FrankShearar Note Added: 0013751
05-06-10 06:51 wiz Note Added: 0013752
05-06-10 07:34 sumi Note Added: 0013754
05-06-10 08:35 FrankShearar Note Added: 0013755
05-06-10 08:35 FrankShearar Relationship added duplicate of 0006560
05-06-10 08:37 FrankShearar Note Added: 0013756
05-06-10 11:51 sumi Note Added: 0013757
05-06-10 12:00 FrankShearar Status new => closed
05-06-10 12:00 FrankShearar Resolution open => fixed
05-06-10 17:06 KenCausey Resolution fixed => duplicate


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
65 total queries executed.
44 unique queries executed.
Powered by Mantis Bugtracker