Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007673 [Squeak] Browser minor always 09-10-11 13:44 09-11-11 13:55
Reporter FrankShearar View Status public  
Assigned To FrankShearar
Priority normal Resolution fixed  
Status resolved   Product Version trunk
Summary 0007673: Change a class name through the "rename class" menu item doesn't update code pane
Description Given a class Foo renamed to Bar, the class description still looks like

Object subclass: #Foo <snip>

If you select another class and then Bar, the code pane contains correct information.
Additional Information
Attached Files

- Relationships

- Notes
(0014188 - 48 - 48 - 194 - 194 - 194 - 194)
FrankShearar
09-10-11 13:56

http://source.squeak.org/inbox/Tools-fbs.378.mcz [^]
 
(0014189 - 73 - 73 - 219 - 219 - 219 - 219)
FrankShearar
09-11-11 13:55

leves uploaded to Trunk: http://source.squeak.org/trunk/Tools-fbs.378.mcz [^]
 

- Issue History
Date Modified Username Field Change
09-10-11 13:44 FrankShearar New Issue
09-10-11 13:44 FrankShearar Status new => assigned
09-10-11 13:44 FrankShearar Assigned To  => FrankShearar
09-10-11 13:56 FrankShearar Note Added: 0014188
09-10-11 13:56 FrankShearar Status assigned => testing
09-11-11 13:55 FrankShearar Status testing => resolved
09-11-11 13:55 FrankShearar Resolution open => fixed
09-11-11 13:55 FrankShearar Note Added: 0014189


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
40 total queries executed.
31 unique queries executed.
Powered by Mantis Bugtracker