Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007765 [Squeak] System minor always 05-13-13 17:36 05-13-13 18:31
Reporter FrankShearar View Status public  
Assigned To FrankShearar
Priority normal Resolution fixed  
Status resolved   Product Version trunk
Summary 0007765: Recategorise SmartRefStream conversion methods
Description alansTextPlusMorphbosfcebbmsopssrsggshtt0 belongs in *Morphic-Extras, for instance, because that's where TextPlusMorph lives.
Additional Information
Attached Files

- Relationships

- Notes
(0014359 - 94 - 118 - 118 - 118 - 118 - 118)
FrankShearar
05-13-13 18:31

* System-fbs.528
* ST80-fbs.144
* Morphic-fbs.649
* Graphics-fbs.210
* Collections-fbs.519
 

- Issue History
Date Modified Username Field Change
05-13-13 17:36 FrankShearar New Issue
05-13-13 17:36 FrankShearar Status new => assigned
05-13-13 17:36 FrankShearar Assigned To  => FrankShearar
05-13-13 18:31 FrankShearar Status assigned => resolved
05-13-13 18:31 FrankShearar Resolution open => fixed
05-13-13 18:31 FrankShearar Note Added: 0014359


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
35 total queries executed.
29 unique queries executed.
Powered by Mantis Bugtracker