Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000352 [Croquet] Jasmine tweak always 10-13-04 01:03 10-13-04 18:12
Reporter starbow View Status public  
Assigned To Croqueteer
Priority normal Resolution fixed Platform
Status resolved   OS
Projection none   OS Version
ETA none Product Build
Summary 0000352: TWaves Portal - MessageNotUnderstood
Description When you click on the TWaves Portal, and drag the pointer out of the portal and back in it, you get an error popup. Here is the SqueakDebug.log

12 October 2004 3:17:07 pm
MessageNotUnderstood: True>>-

VM: Win32 - Squeak3.6 of '6 October 2003' [latest update: 0005424]
Image: Jasmine-rc1 [latest update: 0000043]

True(Object)>>doesNotUnderstand:
TWaves>>pointerMove:
TWindow>>pointerMove:
TPointer>>pointerMove:
TAvatar>>selection:pointerMove:
TUserCamera>>mouseMove:
TeapotMorph>>mouseMove:
TeapotMorph(Morph)>>handleMouseMove:
TeapotMorph>>handleMouseMove:
MouseMoveEvent>>sentTo:
TeapotMorph(Morph)>>handleEvent:
TeapotMorph>>handleEvent:
TeapotMorph(Morph)>>handleFocusEvent:
[] in HandMorph>>sendFocusEvent:to:clear:
PasteUpMorph>>becomeActiveDuring:
HandMorph>>sendFocusEvent:to:clear:
HandMorph>>sendEvent:focus:clear:
HandMorph>>sendMouseEvent:
HandMorph>>handleEvent:
HandMorph>>processEvents
[] in WorldState>>doOneCycleNowFor:
Array(SequenceableCollection)>>do:
WorldState>>handsDo:
WorldState>>doOneCycleNowFor:
WorldState>>doOneCycleFor:
PasteUpMorph>>doOneCycle
[] in Project class>>spawnNewProcess
[] in BlockContext>>newProcess
Steps To Reproduce
Additional Information
Attached Files

- Relationships

- Notes
(0000345 - 143 - 143 - 143 - 143 - 143 - 143)
Croqueteer
10-13-04 18:12

Fix for when you drag your pointer off of the object. This looks like it has been here since the beginning - amazing we never caught it before.
 

- Issue History
Date Modified Username Field Change
10-13-04 01:03 starbow New Issue
10-13-04 18:12 Croqueteer Status new => resolved
10-13-04 18:12 Croqueteer Resolution open => fixed
10-13-04 18:12 Croqueteer Assigned To  => Croqueteer
10-13-04 18:12 Croqueteer Note Added: 0000345


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
37 total queries executed.
32 unique queries executed.
Powered by Mantis Bugtracker