Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000039 [tweak] minor always 07-19-04 19:52 01-13-05 09:32
Reporter Adam View Status public  
Assigned To
Priority normal Resolution fixed Platform
Status resolved   OS
Projection none   OS Version
ETA none Product Build
Summary 0000039: Scrollbar Covered in CList
Description If you add a string that is wider than the width of a CList to a list, the scrollbar gets covered by the text and selection rectangles and cannot be used. For example, if you have a CList that is 50 pixels wide and add 'Hi there' to the list the text covers teh scrollbar and renders the scrollabar useless.
Steps To Reproduce
Additional Information
Attached Files

- Relationships

- Notes
(0001074 - 96 - 96 - 96 - 96 - 96 - 96)
andreas
01-13-05 09:32

This was caused by the scroll target not being set to clipping (which of course it needs to be).
 

- Issue History
Date Modified Username Field Change
07-19-04 19:52 Adam New Issue
01-13-05 09:32 andreas Status new => resolved
01-13-05 09:32 andreas Resolution open => fixed
01-13-05 09:32 andreas Assigned To  => andreas
01-13-05 09:32 andreas Note Added: 0001074
01-13-05 09:32 andreas Assigned To andreas =>


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
36 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker