Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000422 [Croquet] Jasmine feature always 10-19-04 16:27 10-20-04 09:41
Reporter Croqueteer View Status public  
Assigned To andreas
Priority normal Resolution fixed Platform Mac
Status resolved   OS
Projection none   OS Version
ETA none Product Build
Summary 0000422: TPrimitiveText does not render properly on Mac
Description The TPrimitiveText object used by the nickname overlay on the TAvatar, does not render properly on the Mac - though it is fine under windows.
Steps To Reproduce
Additional Information
Attached Files

- Relationships
duplicate of 0000259resolved andreas [Mac] "Show frame rate" does not 

- Notes
(0000481 - 30 - 30 - 30 - 125 - 125 - 125)
bert
10-19-04 17:23

Looks like a duplicate of 0000259
 
(0000485 - 28 - 28 - 28 - 123 - 123 - 123)
andreas
10-20-04 07:00

This is a duplicate of 0000259.
 
(0000487 - 52 - 64 - 64 - 159 - 159 - 159)
schwa
10-20-04 08:08
edited on: 10-20-04 08:26

See my fix for #0000259.

edited on: 10-20-04 08:26
 

- Issue History
Date Modified Username Field Change
10-19-04 16:27 Croqueteer New Issue
10-19-04 17:23 bert Note Added: 0000481
10-20-04 07:00 andreas Note Added: 0000485
10-20-04 07:00 andreas Status new => confirmed
10-20-04 07:00 andreas Category Any => Jasmine
10-20-04 08:08 schwa Note Added: 0000487
10-20-04 08:17 schwa Note Edited: 0000487
10-20-04 08:26 schwa Note Edited: 0000487
10-20-04 09:41 andreas Status confirmed => resolved
10-20-04 09:41 andreas Resolution open => fixed
10-20-04 09:41 andreas Relationship added duplicate of 0000259
10-20-04 09:41 andreas Assigned To  => andreas


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
58 total queries executed.
39 unique queries executed.
Powered by Mantis Bugtracker