Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000934 [tweak] Any major always 03-09-05 11:55 03-09-05 13:12
Reporter bert View Status public  
Assigned To bert
Priority normal Resolution fixed Platform
Status resolved   OS
Projection none   OS Version
ETA none Product Build
Summary 0000934: Painted players can be grabbed even in transparent areas
Description CCostumeGraphic>>containsPoint always answers true. Instead, it should do the same transform as the drawing operations and check for transparency at the transformed location.

Marked as major because this is essential for etoys.
Steps To Reproduce
Additional Information
Attached Files

- Relationships

- Notes
(0001239 - 156 - 156 - 156 - 271 - 271 - 271)
bert
03-09-05 13:12

Resolved in Tweak-Costume-bf.16. Fix only applies for painted players (or such with graphic fit set to #stretch)! Opened new issue for fixing that, see 0000936
 

- Issue History
Date Modified Username Field Change
03-09-05 11:55 bert New Issue
03-09-05 13:12 bert Note Added: 0001239
03-09-05 13:12 bert Assigned To  => bert
03-09-05 13:12 bert Status new => resolved
03-09-05 13:12 bert Resolution open => fixed


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
35 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker