Mantis - tweak
Viewing Issue Advanced Details
939 Any minor always 03-09-05 16:08 03-10-05 04:23
bert  
 
normal  
new  
open  
none    
none  
0000939: forEach:until:do: confusion
The until: parameter in forEach:until:do: requires a boolean block, in contrast to forEach:do:until: which takes an event specification. I tink it should be renamed to make the distinction clear. Perhaps "while:" with an inverted condition would be better?

Notes
(0001244)
andreas   
03-10-05 04:23   
Sounds good. Go for it!