Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001023 [tweak] Any minor always 03-31-05 12:08 04-01-05 01:24
Reporter jens View Status public  
Assigned To
Priority normal Resolution unable to reproduce  
Status resolved  
Summary 0001023: latest tweak updates have broken hierarchy and inheritance in the browser
Description clicking on hierarchy or inheritance in the browser hangs squeak
(Tweak 3.8)
Additional Information
Attached Files

- Relationships

- Notes
(0001330 - 56 - 56 - 56 - 56 - 56 - 56)
andreas
04-01-05 01:24

This seems to work fine for me. Please be more specific.
 

- Issue History
Date Modified Username Field Change
03-31-05 12:08 jens New Issue
04-01-05 01:24 andreas Status new => resolved
04-01-05 01:24 andreas Resolution open => unable to reproduce
04-01-05 01:24 andreas Assigned To  => andreas
04-01-05 01:24 andreas Note Added: 0001330
04-01-05 01:24 andreas Assigned To andreas =>


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
36 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker