Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001175 [tweak] Any minor always 05-13-05 18:10 05-13-05 21:17
Reporter bert View Status public  
Assigned To
Priority normal Resolution fixed  
Status resolved  
Summary 0001175: Painter buttons not updating
Description The skin buttons in the Painter UI do not change when being pressed or on mouse over.
Additional Information
Attached Files

- Relationships

- Notes
(0001479 - 49 - 49 - 49 - 117 - 117 - 117)
bert
05-13-05 18:10

I can't debug this right now because of bug 0001174
 
(0001486 - 138 - 138 - 138 - 138 - 138 - 138)
andreas
05-13-05 21:17

This was caused by a number of obsolete implementations of #new in the costume aspects. After removing those everything is back to normal.
 

- Issue History
Date Modified Username Field Change
05-13-05 18:10 bert New Issue
05-13-05 18:10 bert Note Added: 0001479
05-13-05 21:17 andreas Status new => resolved
05-13-05 21:17 andreas Resolution open => fixed
05-13-05 21:17 andreas Assigned To  => andreas
05-13-05 21:17 andreas Note Added: 0001486
05-13-05 21:17 andreas Assigned To andreas =>


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
41 total queries executed.
33 unique queries executed.
Powered by Mantis Bugtracker