Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002101 [Squeak] Janitorial minor always 10-20-05 14:44 08-14-06 10:25
Reporter MarcusDenker View Status public  
Assigned To
Priority normal Resolution duplicate  
Status closed   Product Version
Summary 0002101: SystemNavigation default allUnimplementedNonPrimitiveCalls
Description try
SystemNavigation default allUnimplementedNonPrimitiveCalls

I see 148 results. Some are surely false positives but really, this is awful. And no, I'm not about to make a mantis report for every single one of them! I would urge every Team to take a look and decide whether to make reports of some form for those that are in their area.

tim
Additional Information
Attached Files

- Relationships
duplicate of 0004544closed  In 7054 there are 194 unimplementedCalls including some that look like they might be important 

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
10-20-05 14:44 MarcusDenker New Issue
08-14-06 10:25 MarcusDenker Relationship added duplicate of 0004544
08-14-06 10:25 MarcusDenker Status new => closed
08-14-06 10:25 MarcusDenker Resolution open => duplicate


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
35 total queries executed.
29 unique queries executed.
Powered by Mantis Bugtracker