Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000257 [Croquet] Jasmine minor always 10-06-04 01:13 10-21-04 11:14
Reporter bert View Status public  
Assigned To andreas
Priority normal Resolution fixed  
Status resolved  
Summary 0000257: Rendering is not resumed correctly when starting up from snapshot
Description Saving the image with an open teapot morph used to be fine. Now, when starting up, I have to press Cmd-. a few times before updating starts. One image even crashes the VM (it's calling glBegin, perhaps without a GL context?).
Additional Information
Attached Files

- Relationships

- Notes
(0000473 - 300 - 320 - 320 - 320 - 320 - 320)
andreas
10-19-04 09:51

Most of this should now work (I fixed another bug which likely affected this one too) but it is unclear what the "meaning" of TeaTimes in a saved image is. So I cannot say for sure what's going to happen when you reload a teapot - it may just hang trying to simulate all the way through to "current".
 

- Issue History
Date Modified Username Field Change
10-06-04 01:13 bert New Issue
10-19-04 09:51 andreas Note Added: 0000473
10-19-04 09:51 andreas Status new => feedback
10-21-04 11:14 andreas Status feedback => resolved
10-21-04 11:14 andreas Resolution open => fixed
10-21-04 11:14 andreas Assigned To  => andreas


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
36 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker