Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000262 [Croquet] Jasmine minor always 10-06-04 02:32 10-12-04 19:37
Reporter jlombardi View Status public  
Assigned To Croqueteer
Priority normal Resolution fixed  
Status resolved  
Summary 0000262: Speed of travel not constant/halos and images flashing
Description When walking across the space, the rate of camera movement is not constant. It periodically and abruptly slows down for fractions of a second. At the same time that this slowdown occurs, it is also the case that the portals (images and halos) become more opaque. This produces a flashing effect for all windows in the frustum.
Additional Information
Attached Files

- Relationships

- Notes
(0000217 - 191 - 191 - 191 - 409 - 409 - 409)
andreas
10-06-04 08:31

This might be related to 0000256 - it would be interesting to see if it is indeed related (if so it might actually give us a handle on 0000256 since it may be related to multiple? rendering or so).
 
(0000218 - 35 - 35 - 35 - 35 - 35 - 35)
jlombardi
10-06-04 17:11

This may also be related to 0000241
 
(0000244 - 97 - 97 - 97 - 179 - 179 - 179)
andreas
10-08-04 01:35

Nope, definitely not 0000241 (btw, you get a link if you put a hashmark in front of the bug number).
 
(0000309 - 43 - 43 - 43 - 43 - 43 - 43)
Croqueteer
10-12-04 19:37

This was the same as a previous bug: 00256.
 

- Issue History
Date Modified Username Field Change
10-06-04 02:32 jlombardi New Issue
10-06-04 08:31 andreas Note Added: 0000217
10-06-04 17:11 jlombardi Note Added: 0000218
10-08-04 01:35 andreas Note Added: 0000244
10-12-04 19:37 Croqueteer Status new => resolved
10-12-04 19:37 Croqueteer Resolution open => fixed
10-12-04 19:37 Croqueteer Assigned To  => Croqueteer
10-12-04 19:37 Croqueteer Note Added: 0000309


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
50 total queries executed.
39 unique queries executed.
Powered by Mantis Bugtracker