Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000326 [Croquet] Jasmine text N/A 10-10-04 16:29 10-12-04 01:44
Reporter jlombardi View Status public  
Assigned To andreas
Priority immediate Resolution fixed  
Status resolved  
Summary 0000326: New text for 'First Steps' workspace window
Description This is text intended to replace what is currently in the 'workspace window' on the 'first steps' screen.
Additional Information
Attached Files  Text for First Steps.rtf.zip [^] (1,309 bytes) 10-10-04 16:29

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
10-10-04 16:29 jlombardi New Issue
10-10-04 16:29 jlombardi File Added: Text for First Steps.rtf.zip
10-11-04 20:18 andreas Priority normal => immediate
10-11-04 20:24 andreas Status new => assigned
10-11-04 20:24 andreas Assigned To  => andreas
10-12-04 01:44 andreas Status assigned => resolved
10-12-04 01:44 andreas Resolution open => fixed


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
35 total queries executed.
29 unique queries executed.
Powered by Mantis Bugtracker