Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000332 [Croquet] Jasmine tweak always 10-12-04 03:15 10-19-04 16:25
Reporter jhkeel View Status public  
Assigned To Croqueteer
Priority normal Resolution fixed  
Status resolved  
Summary 0000332: Info over Avatars head does not appear on mouse over or left click
Description Couldn't make Avatar Info (IP/Name) appear in two person multi-user world.
Additional Information XP, Changesets added to about 30 (I think), both in as Alice Avatar
Attached Files

- Relationships

- Notes
(0000476 - 225 - 225 - 225 - 225 - 225 - 225)
andreas
10-19-04 10:10

It looks like all of the code is gone and it is not clear to me how to get it back. TAvatar changed drastically from Solar so I'm assigning this to DAS - if he cannot fix it, we should close the bug as unfixable (fine by me).
 
(0000480 - 205 - 205 - 205 - 205 - 205 - 205)
Croqueteer
10-19-04 16:25

This adds back the avatar info overlay. It does NOT work on the Mac properly. Some kind of rendering issue, but we had this before and it is a different bug. I have added a new bug to address this problem.
 

- Issue History
Date Modified Username Field Change
10-12-04 03:15 jhkeel New Issue
10-19-04 10:10 andreas Note Added: 0000476
10-19-04 10:10 andreas Assigned To  => Croqueteer
10-19-04 10:10 andreas Status new => acknowledged
10-19-04 10:10 andreas Additional Information Updated
10-19-04 16:25 Croqueteer Status acknowledged => resolved
10-19-04 16:25 Croqueteer Resolution open => fixed
10-19-04 16:25 Croqueteer Note Added: 0000480


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
43 total queries executed.
33 unique queries executed.
Powered by Mantis Bugtracker